Java Program to calculate kilobytes to bytes

Get kilobytes kb from user and find bytes b

Sample Input 1:

2

Sample Output 1:

2048

Sample Input 2:

1

Sample Output 2:

1024

Flow Chart Design

Java Program to calculate kilobytes to bytes Flow Chart

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

public class Hello { public static void main(String args[]) { //Write your code here } }

Program or Solution

				
			
					
import java.util.*;
class KiloToByt
{
   public static void main(String args[])
   {
       int kilobytes,bytes;
       Scanner sc=new Scanner(System.in);
       System.out.println("Enter The KiloBytes:");
       kilobytes=sc.nextInt();
       bytes=kilobytes*1024;
       System.out.println("The Bytes Is:"+bytes);
   }
}
			
				
			

Program Explanation

Get kilobytes Kilo as input (using scanner class) Calculate bytes Byt by multipllying kilobytes with 1024. (Byt=Kilobyte*1024, 1024 byts is equal to 1 kilobyte) Print bytes Byt (using system.out.println)

Comments