Area of Circle in Python

Python program to get radius of circle and find area of circle.

Sample Input 1:

4

Sample Output 1:

50.24

Flow Chart Design

Area of Circle in Python Flow Chart

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

#write your code here

Program or Solution

				
			
					
r=int(input("Enter the radius:"))
area=3.14*r*r
print("area: {}".format(area))

			
				
			

Program Explanation

get th radius of a circle using input() method calculate area = pi * r * r

Comments