Area of Square in Python

Python program to get side of square and find area of square

Sample Input 1:

4

Sample Output 1:

16

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

#write your code here

Program or Solution

				
			
					
side=int(input("Enter the side:"))
area=side*side
print("area: {}".format(area))

			
				
			

Program Explanation

get a side value of a square using input() method calculate area = side * side

Comments