Swap two numbers in Python

Python program to get two integers a and b from user and swap the values

Sample Input 1:

6 5

Sample Output 1:

5 6

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

#write your code here

Program or Solution

				
			
					
a=int(input("enter the first number:"))
b=int(input("enter the second number:"))
a,b=b,a
print("a:{} b:{}".format(a,b))

			
				
			

Program Explanation

Get a and b using input() method swap the values using tuple assignment feature in python.

Print a and b using print() method

Comments