Java Program to print two numbers with a space between them

Get two integer numbers, display them with single space

Sample Input 1:

5 6

Sample Output 1:

5 6

Sample Input 2:

65 4

Sample Output 2:

65 4

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

public class Hello { public static void main(String args[]) { //Write your code here } }

Program or Solution

				
			
					
import java.util.*;
class Space
{

 public static void main(String args[])
 {
   int Input1,Input2;
   Scanner sc=new Scanner(System.in);
   System.out.println("Enter The Two Inputs:");
   Input1=sc.nextInt();
   Input2=sc.nextInt();
   System.out.println("The Outputs:"+Input1+" "+Input2);
 }

}





			
				
			

Program Explanation


Comments