Java Program to convert lower case to upper case

Get a String and convert the lower case characters to upper case Characters

Sample Input 1:

Hello

Sample Output 1:

HELLO

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

public class Hello { public static void main(String args[]) { //Write your code here } }

Program or Solution

				
			
					
//Convert LowerCase Characters To UpperCase Characters...

import java.util.*;

class Program
{
 public static void main(String args[])
 {
    String str1,str2;
    Scanner sc=new Scanner(System.in);

   System.out.println("Enter The String:");
   str1=sc.next();

   str2=str1.toUpperCase();

   System.out.println("The Output Is:"+str2);
 }
}


			
				
			

Program Explanation

Comments