Java Program to Convert Uppercase to Lowercase

Get a String and convert the upper case characters to lower case Characters

Sample Input 1:

Hello

Sample Output 1:

hello

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

public class Hello { public static void main(String args[]) { //Write your code here } }

Program or Solution

				
			
					
//Convert UpperCase Characters To LowerCase Characters...

import java.util.*;

class Program
{
 public static void main(String args[])
 {
    String str1,str2;
    Scanner sc=new Scanner(System.in);

    System.out.println("Enter The String:");
    str1=sc.next();

    str2=str1.toLowerCase();

    System.out.println("The Output Is:"+str2);
 }
}


			
				
			

Program Explanation

Comments