Python Decimal to HexaDecimal

Python program to get an decimal number and covert it to Hexa Decimal number

Sample Input 1:

10

Sample Output 1:

A

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

#write your code here

Program or Solution

				
			
					
num=int(input("Enter a Number:"))
print("{:x}".format(num))

			
				
			

Program Explanation

:x specifies hexa decimal value.

Comments