Python Integer to Character

Python program to get an integer value and print the corresponding character of the integer.

Sample Input 1:

97

Sample Output 1:

a

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

#write your code here

Program or Solution

				
			
					
num=int(input("Enter a ASCII value"))
print("%c" %num)

			
				
			

Program Explanation

"%c" specifies character, here character of corresponding unicode value will be printed.

Comments