Python get input

Python Program to get input from the user.

Sample Input 1:

hi boss

Sample Output 1 :

hi boss

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

#write your code here

Program or Solution

				
			
					
message=input("enter a message:")
print(message)

			
				
			

Program Explanation

input() is the predefined function which reads input from user and convert it as String.

Comments