length of the string in python

python program to get a String and count the characters in the string

Sample Input 1:

Hello

Sample Output 1:

5

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

#write your code here

Program or Solution

				
			
					
s=input("Enter a String:")
length=0
for i in s:
    length+=1
print(length)

			
				
			

Program Explanation

for statement visits all the elements in the string s for i in s count the number of iterations by length+=1

Comments