C Program to find the first digit of a number
Sample Input 1 :
734
Sample Output 1 :
First digit is 7
Program or Solution
#include<stdio.h>
int main()
{
int n,num;
scanf("%d",&num);
n=num;
while(num>=10)
{
num/=10;
}
printf("%d is the first digit in %d",num,n);
return 0;
}
Program Explanation
refer video tutorialComments
Related Programs
- C Program to check whether the given digit is occurred in a Number
- C Program to count the occurence of digit
- C Program to Count the digits in the given number.
- C Program to calculate sum of digits.
- C Program to calculate product of digits.
- C Program to reverse the digits of an number
- C Program to check whether given Integer is Palindrome or Not
- C Program to check whether given Integer is Armstrong or Not
coming Soon
coming Soon