Java Program to print two numbers with a tab space between them

Get two integer numbers, display them with tab space

Sample Input 1:

5 6

Sample Output 1:

5 6

Sample Input 2:

65 4

Sample Output 2:

65 4

Program or Solution

				
			
					
import java.util.*;
class Space
{
 public static void main(String args[])
 {
   int Input1,Input2;
   Scanner sc=new Scanner(System.in);
   System.out.println("Enter The Two Inputs:");
   Input1=sc.nextInt();
   Input2=sc.nextInt();
   System.out.println("The Outputs:"+Input1+"\t"+Input2);
 }
}
			
				
			

Program Explanation

"\t" format specifier is used in println() function to leave tab space in the console.

Comments