C Program to print two numbers with a tab space between them

Get two integer numbers, dispaly them with tab space

Sample Input 1:

5 6

Sample Output 1:

5 6

Sample Input 2:

65 4

Sample Output 2:

65 4

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

#include<stdio.h> int main() { //write your code here }

Program or Solution

				
			
					
//Program to print two numbers with tab space
#include<stdio.h>
int main()
{
	int num1,num2;
	printf("Enter two numbers:");
	scanf("%d %d",&num1,&num2);
	printf("\nEntered two numbers: %d\t%d",num1,num2);  
	return  0;
}
			
				
			

Program Explanation

scanf is a function available(predefined) in c library to get input from user via keyboard and stores the same in a variable.

Here it reads two input numbers and stores it in a variable num1 and num2.

 Format Specifier "%d %d" reads two integers.

printf is a function available(pre defined) in C library which is used to print the specified content in Monitor.

Here it prints the value of the variable num1 and num2.

Format Specifier "%d\\t%d" prints value of num1 and num2 with tab space.

Comments