Program to find LCM of given numbers

Sample Input 1 :

10 25

Sample Output 1 :

50

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

#include<stdio.h> int main() { //write your code here }

Program or Solution

				
			
					
#include<stdio.h>
int main()
{
    	int n,m,lcm,i;

    	printf("Enter two Numbers: ");
    	scanf("%d %d",&n,&m);

	lcm= (n>m)?n:m;
	
	while(1)
	{
		if(lcm%n==0&&lcm%m==0)
		{
			break;
		}
		lcm++;
	}

	printf("\n LCM is %d",lcm);
	return 0;
}
			
				
			

Program Explanation

refer video tutorial

Comments