Java Program to find area of Square
Get side of square and find area of square
Sample Input 1:
4
Sample Output 1:
16
Program or Solution
import java.util.*;
class Square
{
public static void main(String args[])
{
int side,area;
Scanner sc=new Scanner(System.in);
System.out.println("Get side of square and find area of square");
System.out.println("Enter The Side:");
side=sc.nextInt();
area=side*side;
System.out.println("The Output 1 Is:\n"+area);
}
}
Program Explanation
Get side of a square (using scanner class) Calculate area by multiplying side and side(area = side * side) print area(using System.out.println())Comments
Related Programs
- Java Program to Addition of two numbers
- Java Program to subtraction of two numbers
- Java Program to multiply two numbers
- Java Program to divide two numbers
- Java Program to find modulus of two numbers
- Java Program to Kilo Meters to Meters
- Java Program to Meters to Kilo Meters
- Java Program to find area of Rectangle
- Java Program to find area of Right-angled triangle
- Java Program to find area of triangle
- Java Program to find area of Circle (Use Constant)
- Java Program to find the distance between two points in 2D space
- Java Program to calculate kilobytes to bytes
- Java Program to calculate bytes to kilobytes
- Java Program to find simple interest
- Java Program to calculate Fahrenheit to Celsius
- Java Program to calculate Celsius to Fahrenheit
- Java Program to Swap two numbers using third variable
- Java Program to Swap of two numbers without using third variable
- Java Program to print the last digit of given number N
- Java Program to Calculate Salary for Employees
- Post Increment Operator Example in Java
- Pre Increment Operator Example in Java
- Pre Increment and Post Increment Difference in java with Example
- Ternary Operator Example in Java
- Relational Operators Example in java
- Logical Operators Example in Java
coming Soon
coming Soon