Python Integer to Character
Python program to get an integer value and print the corresponding character of the integer.
Sample Input 1:
97
Sample Output 1:
a
Program or Solution
num=int(input("Enter a ASCII value"))
print("%c" %num)
Program Explanation
"%c" specifies character, here character of corresponding unicode value will be printed.Comments
Related Programs
- Python Hello World
- Python get input
- Python get Integer input
- Python get float input
- Python Decimal places
- Python New Line
- Python without new line
- Python tab Space
- Python Tuple Assignment
- Python Decimal to HexaDecimal
- Python Hexa Decimal to Decimal
- Python Decimal to Octal
- Python Octal to Decimal
- python Exponent representation
coming Soon
coming Soon