Python get Integer input
Python Program to get an integer input from the user
Sample Input 1:
56
Sample Output 1 :
56
Program or Solution
num=int(input("Enter a Number:"))
print(num)
Program Explanation
input() always returns string(), so the function int() converts the input to integer.Comments
Related Programs
- Python Hello World
- Python get input
- Python get float input
- Python Decimal places
- Python New Line
- Python without new line
- Python tab Space
- Python Tuple Assignment
- Python Integer to Character
- Python Decimal to HexaDecimal
- Python Hexa Decimal to Decimal
- Python Decimal to Octal
- Python Octal to Decimal
- python Exponent representation
coming Soon
coming Soon