Python get input
Python Program to get input from the user.
Sample Input 1:
hi boss
Sample Output 1 :
hi boss
Program or Solution
message=input("enter a message:")
print(message)
Program Explanation
input() is the predefined function which reads input from user and convert it as String.Comments
Related Programs
- Python Hello World
- Python get Integer input
- Python get float input
- Python Decimal places
- Python New Line
- Python without new line
- Python tab Space
- Python Tuple Assignment
- Python Integer to Character
- Python Decimal to HexaDecimal
- Python Hexa Decimal to Decimal
- Python Decimal to Octal
- Python Octal to Decimal
- python Exponent representation
coming Soon
coming Soon