Program to find LCM of given numbers
Sample Input 1 :
10 25
Sample Output 1 :
50
Program or Solution
#include<stdio.h>
int main()
{
int n,m,lcm,i;
printf("Enter two Numbers: ");
scanf("%d %d",&n,&m);
lcm= (n>m)?n:m;
while(1)
{
if(lcm%n==0&&lcm%m==0)
{
break;
}
lcm++;
}
printf("\n LCM is %d",lcm);
return 0;
}
Program Explanation
refer video tutorialComments
Related Programs
- Program to print the Factors of a Number N
- Program to check whether given Integer is Prime or Not
- Program to print the Prime numbers between two intervals
- Program to print the Prime Factors of N
- Program to check whether given Integer is perfect number or not
- Program to print the perfect numbers between two intervals
- Program to check whether given Integer is Perfect Square or not
- Program to Print the Perfect squares between two intervals
- Program to check whether given Integer is whether integer is power of 2 or not
- Program to find GCD of given numbers
coming Soon
coming Soon