C Program to divide two numbers

Get two integer numbers, divide both the integers and display the quotient.

Sample Input 1:

6 5 

Sample Output 1:

1

Sample Input 2:

28 4

Sample Output 2:

7

Flow Chart Design

C Program to divide two numbers Flow Chart

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

#include<stdio.h> int main() { //write your code here }

Program or Solution

				
			
					
//Program to division of two numbers
#include<stdio.h>
int main()
{
	int num1,num2,quotient;
	printf("Enter two numbers:");
	scanf("%d %d",&num1,&num2);
	quotient=num1/num2;
	printf("Quotient: %d",quotient);
	return  0;
}
			
				
			

Program Explanation

Get two integers a and b (using scanf statement) divide a by b, then store quotient in c (c=a/b, Note "/" operator gives quotient) print the value of c (using printf statement)

Comments