C Program to find simple interest

Get Principle amount, number of months, rate of interest from user and caluculate simple interest.

Sample Input 1:

5000 12 1.0

Sample Output 2:

600.00

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

#include<stdio.h> int main() { //write your code here }

Program or Solution

				
			
					
#include<stdio.h>


int main()


{
    
	
	int p,n;

	double r,si;

    
	scanf("%d %d %lf",&p,&n,&r);


	si=(p*n*r)/100;

	printf("%.2lf",si);

    
	return 0;


}
			
				
			

Program Explanation

Get principal p, number of months n and rate of intereset r as inputs.

(using scanf statement) calculate Simple Intereset SI by formula SI= p*n*r/100

print Simple Interest SI using printf statement.

Comments