C Program to find area of Rectangle

Get length and breadth of rectangle and find area of rectangle

Sample Input 1:

4 5

Sample Output 1:

20

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

#include<stdio.h> int main() { //write your code here }

Program or Solution

				
			
					
#include<stdio.h>

int main()

{
    
	int length,breadth, area;
 
	printf("Enter length and breadth of rectangle:");   
	scanf("%d %d",&length,&breadth);

	area=length * breadth;
    
	printf("\nArea of Rectangle: %d",area);
    
	return 0;

}
			
				
			

Program Explanation

Get length and breadth of a rectangle (using scanf statement)

Calculate area by multiplying length and breadth (area = length * breadth) print area (using printf statement)

Comments