C Program to find area of triangle

Get base width and height of triangle and find area of triangle

Sample Input 1:

4 5

Sample Output 1:

10

Flow Chart Design

C Program to find area of triangle Flow Chart

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

#include<stdio.h> int main() { //write your code here }

Program or Solution

				
			
					
#include<stdio.h>

int main()

{
    
	int base,height,area;
	printf("Enter base and height of trianlge:");
	scanf("%d %d",&base,&height);

	area=(base*height)/2;   
	printf("\nArea of Triangle:%d",area);
    
	return 0;

}
			
				
			

Program Explanation

Get height and width of a triangle (using scanf statement)

Calculate area by dividing product of height and width by 2 (area = length * width/2) print area (using printf statement)

Comments