Area of Rectangle in Python

Python program to getlength and breadth of rectangle and find area of rectangle

Sample Input 1:

4 5

Sample Output 1:

20

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

#write your code here

Program or Solution

				
			
					
l=int(input("Enter the length:"))
b=int(input("Enter the breadth:"))
area=l*b
print("area: {}".format(area))

			
				
			

Program Explanation

get length and breadth of a rectangle using input() method calculate area = length * breadth

Comments