Celsius to Fahrenheit in Python

Python program to get Celsius C from user and find Fahrenheit F

Sample Input 1:

33.44

Sample Output 1:

92.20

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

#write your code here

Program or Solution

				
			
					
c=float(input("Enter Celsius:"))
f=c*1.8+32
print("Fahrenhiet: %.2f" % f)


			
				
			

Program Explanation

Get celsius c as input (using input() method) Calculate Fahrenheit f using Formula f=1.8*c+32 print Fahrenheit f (using print() method).

Comments