Fahrenheit to Celsius in Python

Python program to get Fahrenheit F from user and find celsius C

Sample Input 1:

92.2

Sample Output 1:

33.44

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

#write your code here

Program or Solution

				
			
					
f=float(input("Enter Fahrenhiet:"))
c=(f-32)*0.5556
print("Celsius: %.2f" % c)


			
				
			

Program Explanation

Get Fahrenheit f as input (using input() method) Calculate Celsius c using Formula c=(f-32)*0.5556 print Celcius c (using print() method).

Comments