Python Multiplication

Python program to get two integer numbers, multiply both the integers and display the product.

Sample Input 1:

5 6

Sample Output 1:

30

Sample Input 2:

65 10

Sample Output 2 :

650

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

#write your code here

Program or Solution

				
			
					
num1=int(input("Enter First number:"))
num2=int(input("Enter second number:"))
product=num1*num2
print(product)

			
				
			

Program Explanation

Read two inputs using input() method.

Convert it into integer by int() method.

Multiply it using * operator

Comments