Kilobytes to bytes in Python

Python program to get kilobytes kb from user and find bytes b

Sample Input 1:

2

Sample Output 1:

2048

Sample Input 2:

1

Sample Output 2:

1024

Flow Chart Design

Kilobytes to bytes in Python Flow Chart

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

#write your code here

Program or Solution

				
			
					
kb=int(input("Enter Kilo Bytes:"))
b=kb*1024
print("{} Bytes".format(b))

			
				
			

Program Explanation

get kilobytes using input() method.

Calculate byte = kilobytes * 1024 (1 kilo byte = 1024 bytes)

Comments