Sum of n numbers in python

Python program to get input n and n inputs and calculate the sum of n inputs.

Sample Input 1:

4 6 5 3 2

Sample Output 1:

16(6+5+3+2)

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

#write your code here

Program or Solution

				
			
					
n=int(input("Enter n value:"))
sum1=0
for i in range(0,n):
    num=int(input("Enter number:"))
    sum1+=num
print(sum1)

    

			
				
			

Program Explanation

For Statement is used to execute the sequence of instruction repeatedly.

Range() method gives list of elements, here range() method gives list which has 1,2,3... to n. for statement executes the instructions iteratively and takes input from user through input() method.

number taken from user in each iteration will be summed.

Comments