Area of triangle in Python
Python program to get base width and height of triangle and find area of triangle
Sample Input 1:
4 5
Sample Output 1:
10
Flow Chart Design
Program or Solution
b=int(input("Enter the base:"))
h=int(input("Enter the height:"))
area=(b*h)/2
print("Area: {}".format(area))
Program Explanation
get height and base of a triangle using input() method calculate area = height * baseComments
Related Programs
- Python Addition
- Python Subtraction
- Python Multiplication
- Python Division
- Python Integer Division
- Python Modulus
- Python Exponentiation
- Kilometer to Meter in Python
- Meters to Kilo Meters in Python
- Area of Square in Python
- Area of Rectangle in Python
- Area of Right angled triangle in Python
- Area of Circle in Python
- Circumference of Circle in Python
- Calculate Salary of Employee in Python
- Kilobytes to bytes in Python
- Bytes to kilobytes in Python
- Simple interest in Python
- Fahrenheit to Celsius in Python
- Celsius to Fahrenheit in Python
- Swap two numbers in Python
- Last Digit of integer in Python
- Set a bit in Python | Reset a bit in Python
- Python Xor
- Python Left shift Operator
- Python Right Shift Operator
- Python Bitwise AND
- Python Bitwise OR
- Python Complement Operator
coming Soon
coming Soon