Python Exponentiation
Python program to calculate Power of a Number
Sample Input 1:
2 3
Sample Output 1 :
8
Flow Chart Design
Program or Solution
b=int(input("enter the base:"))
p=int(input("Enter the power:"))
exp=b**p
print("exponentiation : {}".format(exp))
Program Explanation
Read two inputs using input() method.
Convert it into integer by int() method.
% operator gives remainder.
Comments
Related Programs
- Python Addition
- Python Subtraction
- Python Multiplication
- Python Division
- Python Integer Division
- Python Modulus
- Kilometer to Meter in Python
- Meters to Kilo Meters in Python
- Area of Square in Python
- Area of Rectangle in Python
- Area of Right angled triangle in Python
- Area of triangle in Python
- Area of Circle in Python
- Circumference of Circle in Python
- Calculate Salary of Employee in Python
- Kilobytes to bytes in Python
- Bytes to kilobytes in Python
- Simple interest in Python
- Fahrenheit to Celsius in Python
- Celsius to Fahrenheit in Python
- Swap two numbers in Python
- Last Digit of integer in Python
- Set a bit in Python | Reset a bit in Python
- Python Xor
- Python Left shift Operator
- Python Right Shift Operator
- Python Bitwise AND
- Python Bitwise OR
- Python Complement Operator
coming Soon
coming Soon