Fahrenheit to Celsius in Python
Python program to get Fahrenheit F from user and find celsius C
Sample Input 1:
92.2
Sample Output 1:
33.44
Program or Solution
f=float(input("Enter Fahrenhiet:"))
c=(f-32)*0.5556
print("Celsius: %.2f" % c)
Program Explanation
Get Fahrenheit f as input (using input() method) Calculate Celsius c using Formula c=(f-32)*0.5556 print Celcius c (using print() method).Comments
Related Programs
- Python Addition
- Python Subtraction
- Python Multiplication
- Python Division
- Python Integer Division
- Python Modulus
- Python Exponentiation
- Kilometer to Meter in Python
- Meters to Kilo Meters in Python
- Area of Square in Python
- Area of Rectangle in Python
- Area of Right angled triangle in Python
- Area of triangle in Python
- Area of Circle in Python
- Circumference of Circle in Python
- Calculate Salary of Employee in Python
- Kilobytes to bytes in Python
- Bytes to kilobytes in Python
- Simple interest in Python
- Celsius to Fahrenheit in Python
- Swap two numbers in Python
- Last Digit of integer in Python
- Set a bit in Python | Reset a bit in Python
- Python Xor
- Python Left shift Operator
- Python Right Shift Operator
- Python Bitwise AND
- Python Bitwise OR
- Python Complement Operator
coming Soon
coming Soon