Python Multiplication

Python program to get two integer numbers, multiply both the integers and display the product.

Sample Input 1:

5 6

Sample Output 1:

30

Sample Input 2:

65 10

Sample Output 2 :

650

Program or Solution

				
			
					
num1=int(input("Enter First number:"))
num2=int(input("Enter second number:"))
product=num1*num2
print(product)

			
				
			

Program Explanation

Read two inputs using input() method.

Convert it into integer by int() method.

Multiply it using * operator

Comments

srikanth2002
This coding is easy to under stand very simple the coding