Python Multiplication
Python program to get two integer numbers, multiply both the integers and display the product.
Sample Input 1:
5 6
Sample Output 1:
30
Sample Input 2:
65 10
Sample Output 2 :
650
Program or Solution
num1=int(input("Enter First number:"))
num2=int(input("Enter second number:"))
product=num1*num2
print(product)
Program Explanation
Read two inputs using input() method.
Convert it into integer by int() method.
Multiply it using * operator
Comments
srikanth2002
This coding is easy to under stand very simple the codingRelated Programs
- Python Addition
- Python Subtraction
- Python Division
- Python Integer Division
- Python Modulus
- Python Exponentiation
- Kilometer to Meter in Python
- Meters to Kilo Meters in Python
- Area of Square in Python
- Area of Rectangle in Python
- Area of Right angled triangle in Python
- Area of triangle in Python
- Area of Circle in Python
- Circumference of Circle in Python
- Calculate Salary of Employee in Python
- Kilobytes to bytes in Python
- Bytes to kilobytes in Python
- Simple interest in Python
- Fahrenheit to Celsius in Python
- Celsius to Fahrenheit in Python
- Swap two numbers in Python
- Last Digit of integer in Python
- Set a bit in Python | Reset a bit in Python
- Python Xor
- Python Left shift Operator
- Python Right Shift Operator
- Python Bitwise AND
- Python Bitwise OR
- Python Complement Operator
coming Soon
coming Soon