Python Bitwise OR
Python Program to illustrate bitwise OR operator
Sample Input 1 :
1 4
Sample Output 2 :
5
Program or Solution
num1=int(input("Enter your First Number:"))
num2=int(input("Enter your Second Number:"))
num=num1|num2
print("After Bit Wise Or: {}".format(num))
Program Explanation
1 | anything = 1 0 | 0 = 0Comments
Related Programs
- Python Addition
- Python Subtraction
- Python Multiplication
- Python Division
- Python Integer Division
- Python Modulus
- Python Exponentiation
- Kilometer to Meter in Python
- Meters to Kilo Meters in Python
- Area of Square in Python
- Area of Rectangle in Python
- Area of Right angled triangle in Python
- Area of triangle in Python
- Area of Circle in Python
- Circumference of Circle in Python
- Calculate Salary of Employee in Python
- Kilobytes to bytes in Python
- Bytes to kilobytes in Python
- Simple interest in Python
- Fahrenheit to Celsius in Python
- Celsius to Fahrenheit in Python
- Swap two numbers in Python
- Last Digit of integer in Python
- Set a bit in Python | Reset a bit in Python
- Python Xor
- Python Left shift Operator
- Python Right Shift Operator
- Python Bitwise AND
- Python Complement Operator
coming Soon
coming Soon