Python Modulus
Python program to get two integer numbers, divide both the integers and display the remainder.
Sample Input 1:
6 5
Sample Output 1:
1
Sample Input 2:
28 4
Sample Output 2:
0
Program or Solution
num1=int(input("Enter First number:"))
num2=int(input("Enter second number:"))
remainder=num1%num2
print(remainder)
Program Explanation
Read two inputs using input() method.
Convert it into integer by int() method.
Add it using + operator.
Comments
srikanth2002
This program logic is easy to understand and the flowchart gives clear view of thisRelated Programs
- Python Addition
- Python Subtraction
- Python Multiplication
- Python Division
- Python Integer Division
- Python Exponentiation
- Kilometer to Meter in Python
- Meters to Kilo Meters in Python
- Area of Square in Python
- Area of Rectangle in Python
- Area of Right angled triangle in Python
- Area of triangle in Python
- Area of Circle in Python
- Circumference of Circle in Python
- Calculate Salary of Employee in Python
- Kilobytes to bytes in Python
- Bytes to kilobytes in Python
- Simple interest in Python
- Fahrenheit to Celsius in Python
- Celsius to Fahrenheit in Python
- Swap two numbers in Python
- Last Digit of integer in Python
- Set a bit in Python | Reset a bit in Python
- Python Xor
- Python Left shift Operator
- Python Right Shift Operator
- Python Bitwise AND
- Python Bitwise OR
- Python Complement Operator
coming Soon
coming Soon