Celsius to Fahrenheit in Python
Python program to get Celsius C from user and find Fahrenheit F
Sample Input 1:
33.44
Sample Output 1:
92.20
Program or Solution
c=float(input("Enter Celsius:"))
f=c*1.8+32
print("Fahrenhiet: %.2f" % f)
Program Explanation
Get celsius c as input (using input() method) Calculate Fahrenheit f using Formula f=1.8*c+32 print Fahrenheit f (using print() method).Comments
Related Programs
- Python Addition
- Python Subtraction
- Python Multiplication
- Python Division
- Python Integer Division
- Python Modulus
- Python Exponentiation
- Kilometer to Meter in Python
- Meters to Kilo Meters in Python
- Area of Square in Python
- Area of Rectangle in Python
- Area of Right angled triangle in Python
- Area of triangle in Python
- Area of Circle in Python
- Circumference of Circle in Python
- Calculate Salary of Employee in Python
- Kilobytes to bytes in Python
- Bytes to kilobytes in Python
- Simple interest in Python
- Fahrenheit to Celsius in Python
- Swap two numbers in Python
- Last Digit of integer in Python
- Set a bit in Python | Reset a bit in Python
- Python Xor
- Python Left shift Operator
- Python Right Shift Operator
- Python Bitwise AND
- Python Bitwise OR
- Python Complement Operator
coming Soon
coming Soon