Python Subtraction
Python program to get two integer numbers, subtract both the integers and display the difference
Sample Input 1:
6 5
Sample Output 1:
1
Sample Input 2:
65 4
Sample Output 2:
61
Flow Chart Design
Program or Solution
num1=int(input("Enter First number:"))
num2=int(input("Enter second number:"))
diff=num1-num2
print(diff)
Program Explanation
Read two inputs using input() method.
Convert it into integer by int() method.
Subtract it using - operator.
Comments
Related Programs
- Python Addition
- Python Multiplication
- Python Division
- Python Integer Division
- Python Modulus
- Python Exponentiation
- Kilometer to Meter in Python
- Meters to Kilo Meters in Python
- Area of Square in Python
- Area of Rectangle in Python
- Area of Right angled triangle in Python
- Area of triangle in Python
- Area of Circle in Python
- Circumference of Circle in Python
- Calculate Salary of Employee in Python
- Kilobytes to bytes in Python
- Bytes to kilobytes in Python
- Simple interest in Python
- Fahrenheit to Celsius in Python
- Celsius to Fahrenheit in Python
- Swap two numbers in Python
- Last Digit of integer in Python
- Set a bit in Python | Reset a bit in Python
- Python Xor
- Python Left shift Operator
- Python Right Shift Operator
- Python Bitwise AND
- Python Bitwise OR
- Python Complement Operator
coming Soon
coming Soon