C Program to calculate Celsius to Fahrenheit
Get Celsius C from user and find Fahrenheit F
Sample Input 1:
33.44
Sample Output 1:
92.20
Program or Solution
#include<stdio.h>
int main()
{
double f,c;
printf("Enter celsius:");
scanf("%lf",&c);
f=c*1.8+32;
printf("Fahrenhiet:%.2lf",f);
return 0;
}
Program Explanation
Get celsius c as input (using scanf statement)
Calculate Fahrenheit f using Formula f=1.8*c+32
print Fahrenheit f (using printf statement).
Comments
Related Programs
- C Program to Addition of two numbers
- C Program to subtraction of two numbers
- C Program to multiply two numbers
- C Program to divide two numbers
- C Program to find modulus of two numbers
- C Program to convert Kilo Meters to Meters
- C Program to convert Meters to Kilo Meters
- C Program to find area of Square
- C Program to find area of Rectangle
- C Program to find area of Right angled triangle
- C Program to find area of triangle
- C Program to find area of Circle (Use Constant)
- C Program to find the distance between two points in 2D space
- C Program to calculate Salary of Employee
- C Program to convert kilobytes to bytes
- C Program to convert bytes to kilobytes
- C Program to find simple interest
- C Program to calculate Fahrenheit to Celsius
- C Program to Swap two numbers using third variable
- C Program to Swap of two numbers without using third variable
- C Program to print the last digit of given number N
- C Program to toggle a bit in number
- C Program to initialize a variable to zero using XOR Operator
- C Program to Compare M * pow(2,n) and M<<N
- C Program to Compare M divided by pow(2,n) and M>>N
coming Soon
coming Soon