C Program to find area of Circle (Use Constant)
Get radius of circle and find area of circle.
Sample Input 1:
4
Sample Output 1:
50.24
Flow Chart Design
Program or Solution
#include<stdio.h>
int main()
{
const float pi=3.14;
int radius;
float area;
printf("Enter Radius:");
scanf("%d",&radius);
area=pi * (radius * radius);
printf("Area of Circle: %.2f",area);
return 0;
}
Program Explanation
Get radius of a circle (using scanf statement)
Calculate area by multiplying pi and radius and radius (area =pi*radius*radius) (pi is 3.14 , global constant) print area (using printf statement)
Comments
Related Programs
- C Program to Addition of two numbers
- C Program to subtraction of two numbers
- C Program to multiply two numbers
- C Program to divide two numbers
- C Program to find modulus of two numbers
- C Program to convert Kilo Meters to Meters
- C Program to convert Meters to Kilo Meters
- C Program to find area of Square
- C Program to find area of Rectangle
- C Program to find area of Right angled triangle
- C Program to find area of triangle
- C Program to find the distance between two points in 2D space
- C Program to calculate Salary of Employee
- C Program to convert kilobytes to bytes
- C Program to convert bytes to kilobytes
- C Program to find simple interest
- C Program to calculate Fahrenheit to Celsius
- C Program to calculate Celsius to Fahrenheit
- C Program to Swap two numbers using third variable
- C Program to Swap of two numbers without using third variable
- C Program to print the last digit of given number N
- C Program to toggle a bit in number
- C Program to initialize a variable to zero using XOR Operator
- C Program to Compare M * pow(2,n) and M<<N
- C Program to Compare M divided by pow(2,n) and M>>N
coming Soon
coming Soon