C Program to subtraction of two numbers
Get two integer numbers, subtract both the integers and display the difference
Sample Input 1:
6 5
Sample Output 1:
1
Sample Input 2:
65 4
Sample Output 2:
61
Flow Chart Design
Program or Solution
//Program to subraction of two numbers
#include<stdio.h>
int main()
{
int num1,num2,diff;
printf("Enter two numbers:");
scanf("%d %d",&num1,&num2);
diff=num1-num2;
printf("\nDifference is : %d",diff);
return 0;
}
Program Explanation
Get two integers a and b (using scanf statement) Subract b from a, then store the difference in c (c=a-b) print the value of c (using printf statement)Comments
Related Programs
- C Program to Addition of two numbers
- C Program to multiply two numbers
- C Program to divide two numbers
- C Program to find modulus of two numbers
- C Program to convert Kilo Meters to Meters
- C Program to convert Meters to Kilo Meters
- C Program to find area of Square
- C Program to find area of Rectangle
- C Program to find area of Right angled triangle
- C Program to find area of triangle
- C Program to find area of Circle (Use Constant)
- C Program to find the distance between two points in 2D space
- C Program to calculate Salary of Employee
- C Program to convert kilobytes to bytes
- C Program to convert bytes to kilobytes
- C Program to find simple interest
- C Program to calculate Fahrenheit to Celsius
- C Program to calculate Celsius to Fahrenheit
- C Program to Swap two numbers using third variable
- C Program to Swap of two numbers without using third variable
- C Program to print the last digit of given number N
- C Program to toggle a bit in number
- C Program to initialize a variable to zero using XOR Operator
- C Program to Compare M * pow(2,n) and M<<N
- C Program to Compare M divided by pow(2,n) and M>>N
coming Soon
coming Soon