C Program to multiply two numbers
Get two integer numbers, multiply both the integers and dispaly the product.
Sample Input 1:
5 6
Sample Output 1:
30
Sample Input 2:
65 10
Sample Output 2:
650
Program or Solution
//Program to Multiplication of two numbers
#include<stdio.h>
int main()
{
int num1,num2,product;
printf("Enter two numbers:");
scanf("%d %d",&num1,&num2);
product=num1*num2;
printf("Product of two numbers: %d",product);
return 0;
}
Program Explanation
Get two integers a and b (using scanf statement) multiply a and b, then store the product in c (c=a*b) print the value of c (using printf statement)Comments
AJAY
i think this explanation can be in a detailed manner meansRelated Programs
- C Program to Addition of two numbers
- C Program to subtraction of two numbers
- C Program to divide two numbers
- C Program to find modulus of two numbers
- C Program to convert Kilo Meters to Meters
- C Program to convert Meters to Kilo Meters
- C Program to find area of Square
- C Program to find area of Rectangle
- C Program to find area of Right angled triangle
- C Program to find area of triangle
- C Program to find area of Circle (Use Constant)
- C Program to find the distance between two points in 2D space
- C Program to calculate Salary of Employee
- C Program to convert kilobytes to bytes
- C Program to convert bytes to kilobytes
- C Program to find simple interest
- C Program to calculate Fahrenheit to Celsius
- C Program to calculate Celsius to Fahrenheit
- C Program to Swap two numbers using third variable
- C Program to Swap of two numbers without using third variable
- C Program to print the last digit of given number N
- C Program to toggle a bit in number
- C Program to initialize a variable to zero using XOR Operator
- C Program to Compare M * pow(2,n) and M<<N
- C Program to Compare M divided by pow(2,n) and M>>N
coming Soon
coming Soon