C Program to convert kilobytes to bytes
Get kilobytes kb from user and find bytes b
Sample Input 1:
2
Sample Output 1:
2048
Sample Input 2:
1
Sample Output 2:
1024
Flow Chart Design
Program or Solution
#include<stdio.h>
int main()
{
int bytes;
double kilobytes;
printf("Enter Kilobytes:");
scanf("%lf",&kilobytes);
bytes=kilobytes*1024;
printf("Bytes: %d",bytes);
return 0;
}
Program Explanation
Get kilobytes kb as input (using scanf statement)
Calculate bytes b by multipllying kilobytes kb with 1024.
(b=kb*1024, 1024 byts is equal to 1 kilobyte)
Print bytes b (using printf statement)
Comments
Related Programs
- C Program to Addition of two numbers
- C Program to subtraction of two numbers
- C Program to multiply two numbers
- C Program to divide two numbers
- C Program to find modulus of two numbers
- C Program to convert Kilo Meters to Meters
- C Program to convert Meters to Kilo Meters
- C Program to find area of Square
- C Program to find area of Rectangle
- C Program to find area of Right angled triangle
- C Program to find area of triangle
- C Program to find area of Circle (Use Constant)
- C Program to find the distance between two points in 2D space
- C Program to calculate Salary of Employee
- C Program to convert bytes to kilobytes
- C Program to find simple interest
- C Program to calculate Fahrenheit to Celsius
- C Program to calculate Celsius to Fahrenheit
- C Program to Swap two numbers using third variable
- C Program to Swap of two numbers without using third variable
- C Program to print the last digit of given number N
- C Program to toggle a bit in number
- C Program to initialize a variable to zero using XOR Operator
- C Program to Compare M * pow(2,n) and M<<N
- C Program to Compare M divided by pow(2,n) and M>>N
coming Soon
coming Soon